Z22YH Head gasket?

AGENTKB

Regular Member
#1
Hi guys and gals. Got a mis fire on cylinder 1 and had a wee look. Water and oil in and around ignition rubber and on spark plug. Head gasket? Its only on cylinder 1, not long had a new one on about 3k ago. Cheers for any advice.
 

AGENTKB

Regular Member
#3
Had a look and water is nice and clear, some drops on the dip stick but oil is not affected. So all wiped and put back tiny amount under the oil filler cap but that is like tiny and always clears after a longer drive. Also cleared out the pcv but very little in there also. Ill just keep an eye on it. As the misfire has not returned, weird. Thanks Kevin
 

AGENTKB

Regular Member
#5
Just never had this before, used the car for 7 years plus not long had new gasket well 3k ago. Weired one. Good to know about the weak spots but yeah def need to keep an eye on it. Thanks corsaz22se
 
#6
Hi, I have just got a similar problem. Check coolant came on computer, topped it up with 250ml of water but had a look around, the right hand plug shaft was full of clean coolant which i have siphoned out most of it but engine seems a bit lumpy. Could that be just wet around the plug causing it to be lumpy? Oil doesnt seem to be contaminated.
Is there a cooling chamber at the top of the engine that could have a gasket or leak without having to replace the head gasket?
I know the v6 had a some cooling around the plugs so hoping this has something similar.

Hoping this isnt the end for my baby..only done 81000 miles and owned it for 13 years.
Head gasket seems as if it would be costly.
 

AGENTKB

Regular Member
#7
Hi the water i had in mine was probably 20ml. It hasn't returned. As yet. But keep an eye on your water level. You getting white buildup under the filler cap? Also check the pcv at the top of the engine for gunk/condensation. Blast out with wd40 will help.
 
#8
No oil is fine..changed it 2 weeks ago and is still clean with no gunk.
I dont know where the water can come from as i cant see any cooling around the cam cover. Around the hose connectors there is a white powder residue, im thinking there is extra pressure in the system so going to take out the thermostat...temp seems to go up and down ok on the gauge tho.
 

AGENTKB

Regular Member
#9
You could research a sniffer test.Kevin H on here recommended it, never used one myself but if yours needs more diagnosis may be an option.
 

KevinH

Senior Member
#10
If there are signs of coolant in and around the spark plug recesses, it may be that at some point the plug was overtightened and caused the head to crack around the thread, especially on No.4 cylinder (gearbox end) where there is a water/coolant gallery running close to the plug thread on the Z22SE's.

The tightening torque for the Z22SE spark plugs is only 20 Nm (15 lbf ft) and the Z22YH is 22 Nm.
 
Last edited:
#11
with the cracked head around plugs the early symptoms are loss of coolant then small misfire then white smoke and pressure in coolant bottle.
I had it on mine on cylinders 3 and 4 after a remap the company checked plugs and refitted with engine hot, i had to use a 1/2" 2' breaker bar to undo the plugs! :mad::mad::mad:
never went back there again right royal muppets!
 
Top