dewismotorsport's Astra coupe

corsaZ22se

Senior Member
Joined
December 12, 2012
Messages
2,408
Nice to have a tidy loom.
Bugs me when i see tatty ones held together with domestic insulating tape (yellow/green is worse!)
Have you changed to M8 inlet studs or using stronger M6 ones?
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Agree, old one was a bit of a mess inside, but worked until recently.

Still on M6 but next head has M8’s in it, I always wince a bit when I tighten the M6’s up as I half expect them to shear. I have 4 centralising inserts so they sit correctly at least.
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Been tinkering again recently and trying to improve the car ready for race season.
Took her down to the test track in Bovington to do some more mapping to lean her off, good few hours tinkering before the dreaded fault codes popped back up more and more regular.




Decided to build myself a 3" exhaust from a mix of my old corsa exhaust and some new bends, tube and a silencer.
First job was to see if this gold heat wrap tape makes much difference, after a good clean of the tunnel and de grease it went on, stuck better in some areas than others, its not a fan of the textured bits so much so we see how long it lasts. I've done this as car doesn't run any heat shields as they were corroded around the bolts so I removed them. Downside to this is once the exhaust is hot the tunnel heats up and after race you can't put your hand on the tunnel at all its so hot. So the tape and heat wrap are to prevent that and prevent heat soak into my fuel lines that run along the tunnel inside.


Old heat wrap removed from the old downpipes and its safe to say its been hot at times.


All finished and wrapped up, ignore the zip ties they were just temporary until the rest of the metal ties turned up




I've gone for centre exit mainly for future aero plans. I've made it as snug up into the tunnel as possible and has plenty of space over the rear beam. Removed the remaining part of un needed bracketed and made some new rear hangers and all using poly bush hangers which make it very stiff and doesn't move about like the old one did.





The tail pipe is actually a V band fitting which should I ever need it will allow me to put my Super trap on, this a removable silencer/flame suppressor so could be handy as some of the really strict tracks




Other jobs on the list were to fit and over haul the wiper motor and linkage, I've repaired the motor before so just bought a new one this time, re lubed all the joints and link arms, so loverly and free moving now.
Larger battery positive and neatened up some of the under dash wiring.
Also made a new bracket for the rear toe links as previous bracket had slipped a couple of times on track so this is now the way to go, welded it on so won't ever move again.




 

corsaZ22se

Senior Member
Joined
December 12, 2012
Messages
2,408
good work as always.
Reminds me that I must heat wrap the down pipe on mine when its out next, sealer is melting on the bulk head now :eek:

Hope you have a great season (y)
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Been lazy doing the updates again sorry.

So after the above mapping session I noticed by the end of the day I kept getting my recurring fault codes so checking car over I noticed the loom Earth bolt had vibrated loose and also I had cracked the manifold again but not on the welds but on the heat effected zone next to the weld, so off the inlet come again to be welded.


While it was off I decided to convert it to M8 bolts rather than the M6 inlet bolts.
Got myself a new oil cooler as I hated the fact it was covering the intercooler and was very susceptible for a stone strike so ditched the removable slam panel and riveted it to the top of the rad. Got some hoses made up and had to tweak the rad height slightly and tiny lift on the bonnet pins and it just fits under.
lots of nice clean air still behind the cut out grill and now the intercooler gets full cold air coverage.
also made up a new side panel for the bumper to channel the air into the cooler so that nothing is wasted.


Final mod before the trackday was to move both front and rear cameras as they are very wide angle and hard to get the angled right so they don’t look miles away.
moved the rear one 6”s further back and the front about 3”s so videos should be better quality now.


So on the 20th of May I was at Snetterton 300 for a track day, morning was dry but rained after lunch so hot to test in both conditions, car was going great, once or twice every session I was going into the limp mode but that’s way down on before so I’m going in the right direction at least.


Went to do a final session and the flexy joint decided it didn’t want to be attached anymore, was odd as car driver into pits fine but failed during cool down so loaded up and called it a day
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Back at the workshop I whipped the exhaust off and it appears the factory tacks had failed causing the outer collar to just come away.


New flexy bought but this time I welded round both sides to prevent a similar failure in the future


Noticed the mounts were getting a tad warm too so I’ll have to keep any eye on them as well


Found a major flaw in my solid boost pipe off the inlet design, despite the engine being practically solid mounted it clearly still moves more than the silicones at the intercooler could handle and split the intercooler underneath. Also got the cracks on the sides again so checked the flatness of the charger face and length ways it’s fine but across the face it was slightly distorted causing it to sit under tension when chargers bolted down so once modded it’s off for a skim.


So new design was to go back to the silicones underneath but allow more gap between hoses to they have the silicone to take up any engine rock, done that at both ends so should be fine now.
While I had it cut up I decided to re weld everything so welded inside seams as well as caping runs on the outside too just as a precaution really.
Sent it off for proper machine skimming then re added the heat tape


Noticed the gasket is larger than the inlet so got the die grinder out and sorted that, also removed the lip that sits inside the LS4 throttle body.


Inlet and intercooler pipes on you can see the new design with the silicones better


Also noticed the top coolant hose was just weeping from an old scuff so bought some new and got it all back together


Final mod was to move the rear toe link bracket as exhaust V band clamp had been hitting it on full compression of the suspension, so chopped it off and moved it lower, made a joining plate to box it off.


Car now just needs a re geo, bonnet vents re sticking as silicone I used has not done the job and a wash and it’s ready for it’s first race on the 17th of July at Snetterton on the 300 circuit.
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
So race day was full of mixed emotions, car was going well in qualifying despite traffic and I managed to get it P2 for both races which I was happy about.



Race 1 and only a few corners inthe car cuts out with its usual fault codes, lost about 20 places but got going again and fought my way back upto about 6th for it to keep cutting out, the on the move bump starts ended up pulling the charger pulley off and causing me to have to retire.



Race 2 was practically identical to race 1 unfortunately.

Back at the workshop and re fitted the pulley and made a plate to link the snout and pulley to prevent it from coming off again. They are just a interference fit normally and I run loctite high temp retainer. Ordered a few new belts and got it ready for some further mapping and logging to send to Peter at OBD Tuner for him to look over why I’m getting the issues I am.

Few pictures out of the workshop


Had some good news back from Peter at OBD Tuner after him checking over the data and he could see that limp mode is caused by the software going out of scale due to the volume of the intake manifold which is under vacuum has been increased by my modification, because of this it does take longer before there is enough vacuum when closing the throttle valve. The ECU does detect this and will switch to safe mode.

He’s made me a new calibration file for me to try and fingers crossed finally fixed my problem.
He also said that the pro version of his software can fix this as it has better support for the 77mm LS4 throttle body I run.
Failing that he advised I go back to the LSJ throttle body which is fully supported by my current software.

I’m at castle Combe testing on Wednesday the 4th of August so hopefully car goes well and is finally sorted.

Link to race 1 if anyone’s interested:
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Well the track day at Castle Combe was a success!
The new calibration file for the vacuum parameters have worked and I no longer get the cutting out when on track.
To say I’m relieved is an understatement, I’ve been pulling my hair out trying to get to the bottom of this fault for months and months.

Was a hot dry day (22 degrees) so decent weather but in car temps were bloody hot still, not been out at Combe in this car since it was my daily driver about 5 years or so ago, managed a 1.19 out lap and 1.16 best with more to come out of it so I was happy enough tbh.
Had a slight boo boo on the way into tower with a car I thought who was letting me over take suddenly speeding up and the road narrowed so instead of judasing him into the bend I decided to cut the grass instead lol.

In car temps sat in the paddock with my steering wheel hanging up was clearly too hot for the 3D printed wheel hook and now it’s like a droopy dick.
 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Raced at Brands hatch indy circuit on the 11th of September



Qualified 3rd and 4th for race 1 and 2, terrible start lost me 5 to 6 places into turn 1 and 2 so spent the rest of the race fighting for them back.
Had zero confidence in the front tyres as they had definitely seen better days after equally but it is what is. Finished race 1 5th and 4th in class and race 2 4th and 3rd in class so a bit of silver ware at least.
The trophy is a F1 car tyre inflation valve for any one interested.



Shed load of race pictures in no particular order















 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158




With the car back at the workshop and looking over the car I noticed that the tyres had been bottoming out on the tops of the arch at full compression after turn 1 so decided to up the front spring rates another 100lbs as the previous 750lbs had at times felt too soft. New 850lb springs and a full set of dunlop direzza DZ03G tyres with the aim to try and squeeze a 245 all round.

While stripping the suspension down I noticed the top spring cup had failed too, I think for some reason the height of the cup isn't quite enough causing it to scrub even on the non failed side.
Trial fitted the 245's on the rear and drivers side fitted but passenger side was rubbing, even tried moving the beam over but still no joy.
The wheels are a 35mm offset so will get the wet wheels painted up grey over the winter as they are a 45mm offset so will allow me plenty of space to fit.








Contacted Gaz and they were very helpful and sent me out some replacement top cups and hardware for free.
Ended up using a drilled out repair washer on top of the cup the stop the steal bearing punching through the alloy top cup again.

 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Next up was Mallory park on the 10th of October, only 6 of us from our team racing this time but certainly a eclectic mix



So this race meet was a complete disaster! After less than half a lap of qualifying the oil hose failed and spat oil every where and instantly ended my day.
Oil line was a professionally made crimped fitting which I was told would withstand 10 bar, it lasted 2 race meets and a track day.





Only positive of the day was that we all got our new (massively delayed) personalised flip flops


Back at work on the money and crap join of de greasing everything started, also went and got a new set of lines made, these are hugely over kill being able to withstand 2320bar as they are single wire cored tube with retaining full length ferrules.
Got them fitted up and some fresh oil in to run the engine up to check for any dreaded knock but thankfully all fine.
Ordered some new race oil and filter so will change that and as long as the magnetic sump plug isn't a metal xmas tree it will be ready to race on the 23rd of October at Silverstone GP circuit for a 6 hour endurance race.



Only issue of the new lines are that the fittings are half an inch taller, the last ones just touched the underneath of the bonnet so I had to cut and re make the intercooler and radiator brackets so it could sit lower.

 

dewismotorsport

Senior Member
Joined
April 3, 2012
Messages
1,158
Brands Hatch race 1

Brands Hatch race 2

Two terrible starts (not easy to launch a 4 paddle clutch up a slight hill, 6 paddle will be going in at some point) and front tyres that had started to de laminate so I had zero confidence in and didn't want to risk taking someone out.

Thats the racing excuses out the way at least ha ha!
 
Top Bottom